Epson WorkForce WF-7610, rear paper feed is ignored


I have an Opensuse 13.1. Recently installed Epson driver for (Epson WorkForce WF-7610). Most of the functions work. One which is really missing is that I cannot print from the rear feed of the printer. It can be set in the printer properties (paper source -> paper rear feed slot). But it is ignored and the printer uses, in every such case, the paper casette not the rear feed slot. The function just works fine from windows.

I am using the epson inkjet printer escpr 1.4.2 driver and the rest is what comes with the suse distribution.

I have found this bug reported to on Debian:

but no any solution there.

Please could you help to solve this issue.


There is a bug report here (post #30 onwards), that found that some printing options weren’t being passed on to the printer driver, and this may well be the case with your situation. The reporter deliberately took his printer offline, sent a print job, then examined the file created in /var/spool/cups/ directory, and found that the necessary printing option was not there. So, in this case it was not the driver at fault, it was the application. Anyway, this approach might help narrow down the problem (especially if other options are honoured).