Epson wf7510 not working at all

How can I log into kde as root?

The easiest way to tell you is to reboot your computer, then at the password prompt to login to KDE, there is a button at the bottom for Other. Click that and for user enter root and then root’s password.

the quickest way was actually to just switch user. It fixed the error: forbidden, but did nothing for actually finding the printer
actually I didn’t try turning it on, that would be a good idea

Yeah, the printer needs to be turned on for the OS to detect your printer. :slight_smile:

Wow, thank you so much! It worked!

1 Like

Your printer needs to be using an IP address consistent with the network is connected to. In an earlier post you had printer configurations pointing to (which is clearly not right). Assuming it is connected to the network as with your Linux host. Check the printer front panel, and examine the IP address and gateway. Once you know this information, you should be able to test that you can ping it, and then begin configuration.

@Maverick1024 's fix worked!

Good to read of your success, and hopefully you now understand a little more about how this all works. :wink: