I’m still finding my way around Linux and Opensuse 11.1 but haven’t been able to get the scanner working with it on the Epson Stylus SX100 Multi Function Printer.
I’ve tried the Epson, Epson2 and Epkowa drivers without success.
I have got the printer working with a separate driver.
Has anyone got this MFP and has anyone got scanner part to work?

Any help at all will be greatly appreciated.
Many thanks.:slight_smile:

so you went here

Download All-in-Ones [AVASYS CORPORATION]](

and downloaded the tar.gz file

and the instruction file

… tell us what you did …

I had been to that site and downloaded file but didn’t get around to trying it. I will soon.

What I had been doing was using Yast and configure scanner.

Will try file aswell.

Thanks very much.:slight_smile:

Hello pdc_2,

I tried the pips-snx100-SuSE11.0-3.3.0-CG.tgz file from website you listed but it seems to only provide the printer driver.

Previously I had tried the scanner option through Yast admin settings window and it sees a scanner when I ask it to rescan for devices but it says it’s not configured and the three drivers I installed don’t work with it- Epson, Epson2 and Epkowa.

I found info on web that the Epkowa driver might work I haven’t had any success with it.

This MFP is also the same as the nx100, tx100.

Any help will be greatly appreciated.



I meant to also add that I tried installing the iScan and iScan free Epson programs but they didn’t help either.