EncFS assistance needed

I have encryped documents to upload to dropbox using EncFS which has been successful. However when I attempt to remount the file system using command encfs ~/Dropbox/encrypted ~/Private I get the following error:

stephen@linux-lnig:~> encfs ~/Dropbox/encrypted ~/Private EncFS Password: fusermount: failed to access mountpoint /home/stephen/Private: Permission denied fuse failed. Common problems: - fuse kernel module not installed (modprobe fuse) - invalid options – see usage message stephen@linux-lnig:~>

Hello amd welcome here.

Please use CODE tags around copied/pasted computer text. You get the CODE tags by clicking on the # button in the tool bar of the post editor.

It is also very important that you tell which version of openSUSE you use. We can realy not answer on assumptions.

I do not use this and my remarks are only suggestions triggered by reading the message.

  1. /home/stephen/Private, does it exist and what are it’s ownership and permissions.
ls -l /home/stephen/Private
  1. is the fuse package installed
zypper if fuse
  1. does a
modprobe fuse


  1. did you check the usage message
encfs --help

Thank you for the reply. I am using opensuse 13.1.

I seem to have the correct [FONT=arial]ownership and permissions as I can save files to the folder and they become encrypted from that folder to the dropbox folder. I just can not remount the file system to see the decrypted files in the private folder as I am given the error I copied above.

Fuse is installed.

I ran modprobe fuse as root.

EDIT: the instructions I followed are on the following website. Like I said everything worked apart from the final step of remounting the file system.