Enabling touchpad tapping (synaptics)

To all those who hit this after installing 11.3:
Enable the tapping function of your touch pad by adding

Option “TapButton1” “1”



then restart X (relogin). It will work with all WMs for which SuSE didn’t bother to add a GUI config function/utility (xfce, WMaker, twm/fvwm, etc).

To SuSE: WHY??? Why is this disabled by default? Why has a system/HW function to be enabled at WM level?? Why only KDE/Gnome?

Thanks. It isn’t enabled in KDE anyway.

i did that but now it is automatically enabled only for the login screen once i login it is not enabled…i have to again go to touchpad and enable it manually