enable compiz

How do I enable compiz in 11.1? I have it installed including the ccm manager and add-ons. Also have a video card that can handle it. Now how to I tell it to turn on? There is no option to enable it that I can atleast see.

Not sure what DE you using in Gnome it’s in the control center. Else
from the CLI, run;


Tip: If you install an application and aren’t sure what’s required to
start it, or where it is. Login to YaST software management and search
for your installed application. Then if you click on the ‘File List’
tab it shows all the installed files :slight_smile:

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel
up 2 days 17:19, 2 users, load average: 0.46, 0.18, 0.14
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82

Or if you’re using KDE4, run:


I have use effects enabled but they dont work. I have it all installed and enabled just for some reason its not kicking in and working. I have a nvidia 8600 gt with nvidias drivers from yast. Is there something I have to add to a config to make it work?

in kde 4 try personal settings >default applications>window manager
choose other and it will list compiz and compiz wwith a wrapper script.the wrapper script fails on my system,so i just use compiz

Anyone know how to enable Compiz in KDE 3.5? I can seem to find any plain instructions. I finally got the ATI drivers working, and I wanted to verify that desktop effects are working well before installing KDE 4.2 (KDE4 is really missing something without some effects! ;))

I posted this question before and got the following response:

Go to kcontrol → KDE Components → Default Applications → change default window manager from Kwin to Compiz, restart KDE (logout, login back)

However, there is no “Default Applications” in Kcontrol.