Enable 3d effects.. Newbie here

Hi there, I have a question for you… I can’t enable 3d acceleration because when I enable the Desktop effects, and I exit the window, they are not active… I enter in the desktop effects configuration again, and I can see that the option “enable” is uncheck… I’m a newbie… Can you explain me how do I get the driver for my Nvidia GeForce 9600M GT (512 MB of Graphic RAM)? Do I have enough power to run 3d?

goto opensuse.org type nvidia in the search box in the upper right…
do the one step install.
here is the link you will end up at.
SDB:NVIDIA drivers - openSUSE
I could be wrong though.

Thank you, i have installed the right driver and now the effects work!!

I searched from opensuse.org (the search box on the right) for compiz.
and did a one click install for compiz.
it changed my repository for compiz.
AND i installed compiz-settings-manager.

So maybe the drivers have bugs… because when I suspend the computer, at the resume I have a bad rendering image with white pieces of screen near the taskbar (i’m sorry but I can’t guess its translation in english) and the “computer” menu

I couldn’t tell you, I don’t ever suspend my computer.
I only reboot or shutdown.
did you try the compiz one click install?