empire earth I on wine

I posted on another forum, but I had a better idea. It was working about a year ago on windows. I’v tried every solution I can find, none work, still crashes. Both on retail and GOG versions(no tech support yet on gog). If I can get it working in wine(suse 11.2), it might help me in mswin. So…

Has anyone tried EEI(+AOC) in wine? I’v read it has the same problem in wine. Where do I start? (patches too) Thanks.

Are you trying to run something under wine when it doesn’t even run under windoze?

How do I set it up on wine? It might work on wine. It did work on windows, repeating.

Hash: SHA1

You just say that it doesn’t work on windoze, and that make it run on
wine will help you to make it run on windoze??? try if it run on


Microsoft Windows is like air conditioning
Stops working when you open a window.
Version: GnuPG v2.0.12 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/


I had Empire Earth running ONCE under wine, but only under version 1.09.

I used winetricks and installed VisualC runtime, directX and using winecfg set ALL the libs to use native instead of built in.

Sadly every version of wine since then will not run EE, all I get is a programme error.

Oh how I wish I could find a copy of wine 1.09 :(.

The windows empire earth was using corrupted system files. Later, my windows system crashed. I had reinstall the OS. Once I did, empire earth worked fine. I think I will take this to the official wine forms to get some answers.