Emesene 1.5.1 bug

I installed yesterday opensuse 11.2 and download emesene 1.5.1 and i can’t type in my hotmail address


phew i’m not alone with this problem.
If someone has a solution !!!

me too…:confused:

This is a bug with QTCurve. I’m using openSuse 11.2 with KDE4.3 (Installed from DVD) and had the same problem. Go to System Preferences, Appearance, and then GTK Themes, and change QTCurve for any other of your choice. Restart KDE and launch Emesene. Now you will be able to type your username. If you like QTCurve so much and don’t want to change it, you can go to ~/.config/emesene1.0/ and edit the users.dat file. Add a line with your login, encrypted password, and state, separated by ‘:’ for example:


Of course 999999 is a dummy password, so you won’t be able to login. But, you can change your passowrd within emesene.

I hope you can fix this issue, and sorry for my bad english.



I don’t have this issue… I don’t know what did I do… I had it… but I cannot solve it on my other machine… If I could already solve it once, I think I will succed again… then, I’ll post a solution…

update: In the machine emesene works great with the qtcurve I created another user and with that user the box is unclicable (or whatever) so, it means is on the config of the user, so, it is only a matter of searching for the necesary config modifications, I think is on the ~/.local directory…

I found a really easy way to fix this


go to system preferences