Hi all

Where acn I add the command

as_command = emerald --replace
to give me back the windows decoration

compiz forum said to add it to the backend file if you are using gnome at this path /apps/compiz/plugins/decoration/allscreens/options/command

but I can’t find this can someone please help


I’m assuming you want emerald all the time.

The only way I found to do this on openSUSE (on other distros I just select emerald with fusion-icon and it keeps the setting between reboots) is to edit /usr/bin/compiz-manager and /usr/bin/compiz-decorator (I believe it is those two, off memory) and set USE_EMERALD=“YES”. It should be in the file currently set to NO.

You can set emerald to start up alongwith compiz by configuring the windows decoration plugin in ccsm. In the window manager (effects tab in ccsm) write the following in the command text-box: emerald --replace

I did that, but I kept getting kwin and compiz.