ekiga don't works since 11.1

Hi,

I not able to accept a call, or to emit call (SIP) since I’ve processed to the upgrade 11.1.

FireBird

A little more info would help to clarify. However, I can confirm that you will probably to get ekiga to work out of the box.
My main problem was that it would not find my V4L2 camera. I am pretty sure this because it is still using the old PWLIB. You need ekiga 3.0.1, LIBPT2.4.2 and OPAL 3.4.2. However, I have just spent the last 4 days trying to compile this. The LIBS are up the creek, they have been moved out of /opt/gnome/lib. Finally got over all the lib problems and now find that the compile wants to use resmgr. RESMGR is nolonger supported in 11.1, it looks like it now uses hal-resmgr?
Anyway I think I am close to getting a binary that will work, but I do not know how to get over the resmgr problem

I need help from someone who understands the packageing stuff.

Brian

Hi, I have just got mine working by downloading the latest version(see below) from opensuse.
It now gives me the option to select my V4L2 camera. I am also able to call the test number, as it registered with ekiga.net. Still have not been able to register my other number though.
HTH
Brian

Information for package ekiga:

Repository: @System
Name: ekiga
Version: 3.0.1-1.22
Arch: i586
Vendor: openSUSE
Installed: Yes
Status: up-to-date
Installed Size: 4.6 M
Summary: A Gnome based SIP/H323 teleconferencing application