Ein oder mehrere Laufwerke versagen???

Hallo Leute!

Ich habe folgendes Problem: Ich bekam nach einem neustart ne Meldung: Ein oder mehrer Laufwerke versagen.

Kann mir da jemand weiterhelfen bitte?? was bedeutet das und wie kann ich das beheben???

Vielen dank

Maik

so hier mal ein screenshot meines problemes .

ich bitte um hilfe.

vielen dank
http://www.abload.de/img/bildschirmfoto7uo9.png

>
> Ich habe folgendes Problem: Ich bekam nach einem neustart ne Meldung:
> Ein oder mehrer Laufwerke versagen.
>
>
> Kann mir da jemand weiterhelfen bitte?? was bedeutet das und wie kann
> ich das beheben???
>

Das hört sich nach einer SMART-Meldung an, das bedeutet dass dir mit
ziemlich hoher Wahrscheinlichkeit demnächst eine deiner Festplatten den
Geist auf gibt.

Gib mal als root auf der Konsole:

smartctl -H /dev/sda

ein, wenn dabei FALED o.ä. raus kommt als root:

smartctl -a /dev/sda

bitte hier Posten und anfangen ein Backup zu machen.

Wenn du mehrere Festplatten hast wiederholst du die obigen Schritte für die
anderen Platten.

LG

Hallo tux.

Vielen dank für deine antwort.
Ich habe beides probiert aber es kommt nur “command not found”

Ich habe im terminal sudo smartctl -H /dev/sda eingegeben nach der root passwortabfrage kam: “sudo: smartctl: command not found”

was mache ich jetzt??

danke lg

maikiiiii wrote:
>
> Hallo tux.
>
> Vielen dank f�r deine antwort.
> Ich habe beides probiert aber es kommt nur “command not found”
>
> Ich habe im terminal sudo smartctl -H /dev/sda eingegeben nach der root
> passwortabfrage kam: “sudo: smartctl: command not found”
>
> was mache ich jetzt??
>

  1. Backup, so wie dir in deinem Screenshot empfohlen wird, dann können wir
    weiter Experimentieren,

  2. versuchs mal mit su → Passwort → smartctl …

LG