EeePC 904HA fan always running.

My fan comes on after a few minutes and never shuts back off. I know there is a script out there for 10.3 that fixes this, so I wondered if it will work fine on 11.1?

  • Pax Domini +

I had a very similar problem with my laptop, but I decided to remove beagle and now the fan is not always on. Apparently beagle uses a lot of CPU time and memory…

Just go to Yast then Software Management and kill everything associated with beagle except libbeaglec1 because it has some dependencies.

Hope this helps

Greetings from Guelph. On my 701 4G I followed father_marc’s suggestion to enable the SuSEee repository and install the fan control rpm and that seemed to do the trick. I also got rid of Beagle right afterwards to save space and processing power on my EEE.