Editor freeze after 10 seconds of inactivity with mouse

Hello,

My editor freeze and i need to move again the mouse and click. In every text area.

Thanks

It is like if it doesn’t reconoize(?) the type as a changing of state. the last program I installed was Kile.

On 12/06/2012 05:06 PM, GabrieleMartino wrote:
> My editor freeze and i need to move again the mouse and click. In every
> text area.

what operating system and version?
running on bare metal, or in a VM? which VM?
what desktop environment?
what “editor”?
do you have the same in vi, vim, mc, kwrite, gedit, kate, emacs?

did this unnamed editor ever work correctly?

how did you install Kile? what happens if you uninstall it?


dd

Opensuse 12.2
KDE
I don’t know how unistall packages with all the dependencies
Yes, every text area means every editor, but not before login session.

I tried to unistall kile but the bug persist.

To be more precise if I stay on the desktop and I click on the panel with applications button and I wait some seconds, the KDE refresh and I loose the panel view.

On 12/06/2012 05:06 PM, GabrieleMartino wrote:
> My editor freeze and i need to move again the mouse and click.

ah! did you make any changes in the power management section??

Personal Settings - Configure Desktop > Hardware > Power Management

in the Global Settings area you set which of three profiles you want
depending on if you have AC (wall) power or not, and if on battery if
lowlevel or not…

then click to Power Profiles (on the left) and i guess: maybe you have
something there set to 10 seconds that you will now want to make longer…

or

go to Personal Settings - Configure Desktop > Hardware > Display and
Monitor > Screen Saver and check the time settings there, do you see 10
seconds in the “Start automatically after” block??

or

if you use YaST > Security and Users > User and Group Management to
temporarily add a new TestUser, then log out and log back in as the
TestUser, is the problem resolved?


dd http://tinyurl.com/DD-Caveat

I could not find the solution in the mine version country, as not everything is the same. I solved the problem deleting the .kde4 folder in the home and keeping only the folder empty then i logout and login.

Then I get the basic version of default.

That’s worked.

I thank you for the help.

On 12/06/2012 11:16 PM, GabrieleMartino wrote:
> That’s worked.

i’m happy you are happy!

but for next time (and all of those who might google into this thread
and jump to this ‘solution’) i caution to not just delete the .kde4
folder in your home…because there might be valuable data in that
folder…and deleting it is a drastic step…

instead, just rename the folder (like to .kde4-old) then log-out/log-in…

that way, if the newly created .kde4 does not fix the problem you still
have all of the settings of your original set-up…and you know none of
those settings have an impact on the problem…

and, creating a new TestUser also is a way to test a pure .kde4


dd