DVD-upgrade from 11.0 to 11.1 problems

I love to keep y’all posted on how my upgrades go :wink:

Upgrading 10.2/3 to 11.0 problems - openSUSE Forums

after a long wait and a failed attempt to upgrade without the DVD (using zypper dup) --don’t get me started about that one-- i downloaded the dvd and dove in. The machine is a HP compaq 6120 laptop…

The problems i encountered are the following:

→ kernel-sources could not be installed because the symlink could not be created because a directory allready existed. The isntaller could delete a file but not a directory… i skipped the installation and decided to install the sources later.

-> after the installation where i actively un-selected as many Gnome packages as the system would let me i was granted ONLY a GDM login without the possibility to choose (any) KDE

← solved by performing online update after wich i could select another session

-> although i upgraded form an existing kde4 installation i had to configure kde4 again

still no volume control via the buttons wich actually worked in 10.0 and stopped working after the upgrade 10.3 and i was not able to get it running in 11.0.
a quick google showed it works in let’s say mandriva. http://www.linuxquestions.org/questions/mandriva-30/just-installed-mandriva-free-2009-and…-682031/

i have not tested if VMware or virtualbox worked, hybernation or other stuff i allready noticed that compiz worked…

i would love to have the mute and volume buttons to work

just came in…

i cannot type anything in the pidgin box that pops up for my passwd.

window decoration is gone ( minimize maximize and close window is not possible.)hybernation is not possible and that’s it for now…

i guess disabeling compiz will fix the problems with window dressing…

update: well that was a failure… back to KDE 3.5 because that works as needed…

Hi there! I’m a bit new to this… so i’m not exactly sure what to do!

I downloaded Pidgin yesterday and went to log in this morning - it came up with the link to say I had 3 new emails. So I clicked on this link but when I got to my hotmail page - it came up saying the email address or password is incorrect. Hence I have to type my password in everytime I want to check my email through Pidgin.

Can anyone help me as to why this is happening and if there is a solution? My password is in my pidgeon account to sign me in automatically and it’s the same one for my hotmail. So i’m not sure why it won’t work.