dumb question but I must ask

I have SLED sp2 on my D630 laptop with intel 965gm on-board video chipset. The driver is i810 and my kernel is 2.6.16.60-0.27-smp.

I ran xglgears and the fps were really nice. I tried to run desktop effects and didn’t get a cube but could switch between desktops like a cube. The video performance wasn’t good so I turned desktop effects off. Now I can’t find xglgears anywhere on my system. The program is gone (which doesn’t work as a user or root).

So, where is xglgears located and why did it go away?

Thanks for reading.

Richard

Hi
That’s because it’s glxgears??


malcolml@oscar-sled:~$ which glxgears
/usr/X11R6/bin/glxgears
malcolml@oscar-sled:~$ ls -la /usr/X11R6/bin/glxgears
-rwxr-xr-x 1 root root 19920 2006-06-16 12:10 /usr/X11R6/bin/glxgears

Btw, this is the openSUSE forum, you should really ask SLE questions at
forums.novell.com :wink:


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
up 22:45, 2 users, load average: 0.73, 0.73, 0.47
GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12

Wow, thanks. There are 170 hits on google for xglgears. I tried glxgears and got 216000 hits. I knew the question was dumb. Thanks.

RLK