dual msi ati radeon hd 2600 xt's

ok, so here’s my situation
i used to be on windows with 2 radeon 2600 xt’s (one for the monitor and one for the tv… on which i watched most of the movies and tv shows i downloaded). so i switch to opensuse11 and on the hardware info list its able to find both of the display cards. aticcc can only find the other one once in a while tho and reads it as an unknown card. so i plug the tv (hdmi adapter) into the 2nd dvi slot of the 1st card… and aticcc (or opensuse) cant seem to configure it still… it can find it tho at least, but when i reboot both displays go black.
oh and for some reason, everytime i try to open the sax2 config it doesn’t open, neither does the graphics card thing.
any help (or insights) would be greatly appreciated. i’d really like to be able to go back to watching my shows on my tv rather than on my monitor haha :slight_smile:

msi k9a-platinum
msi radeon hd 2600xt (2)
amd athlon 64x2 5200
2gb ram

just incase you need a copy of the xorg.conf to help… here goes… again, any input would be greatly appreciated :slight_smile:

/…/

SaX generated X11 config file

Created on: 2008-10-13T18:15:17+0800.

Version: 8.1

Contact: Marcus Schaefer <sax@suse.de>, 2005

Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>

Automatically generated by [ISaX] (8.1)

PLEASE DO NOT EDIT THIS FILE!

Section “ServerLayout”
Identifier “aticonfig Layout”
Screen 0 “aticonfig-Screen[0]-0” 0 0
Screen “amdcccle-Screen[2]-0” 1680 0
EndSection

Section “Files”
InputDevices “/dev/gpmdata”
InputDevices “/dev/input/mice”
EndSection

Section “Module”
EndSection

Section “Monitor”
Identifier “aticonfig-Monitor[0]-0”
Option “VendorName” “ATI Proprietary Driver”
Option “ModelName” “Generic Autodetecting Monitor”
Option “DPMS” “true”
EndSection

Section “Monitor”
Identifier “amdcccle-Monitor[2]-0”
Option “VendorName” “ATI Proprietary Driver”
Option “ModelName” “Generic Autodetecting Monitor”
Option “DPMS” “true”
EndSection

Section “Monitor”
Identifier “amdcccle-Monitor[1]-1”
Option “VendorName” “ATI Proprietary Driver”
Option “ModelName” “Generic Autodetecting Monitor”
Option “DPMS” “true”
EndSection

Section “Device”
Identifier “aticonfig-Device[0]-0”
Driver “fglrx”
BusID “PCI:1:0:0”
EndSection

Section “Device”
Identifier “amdcccle-Device[2]-0”
Driver “fglrx”
BusID “02:00:0”
EndSection

Section “Device”
Identifier “amdcccle-Device[1]-1”
Driver “fglrx”
BusID “01:00:0”
Screen 1
EndSection

Section “Screen”
Identifier “aticonfig-Screen[0]-0”
Device “aticonfig-Device[0]-0”
Monitor “aticonfig-Monitor[0]-0”
DefaultDepth 24
SubSection “Display”
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section “Screen”
Identifier “amdcccle-Screen[2]-0”
Device “amdcccle-Device[2]-0”
Monitor “amdcccle-Monitor[2]-0”
DefaultDepth 24
SubSection “Display”
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section “Screen”
Identifier “amdcccle-Screen[1]-1”
Device “amdcccle-Device[1]-1”
Monitor “amdcccle-Monitor[1]-1”
DefaultDepth 24
SubSection “Display”
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section “DRI”
Group “video”
Mode 0660
EndSection