-Dual Boot Leap42.1 and Win8.1 .. no grub bootmenu, boot directly in windoes (Toshiba C40-B0489)

I tried to use
a) https://tweakhound.com/2015/11/10/opensuse-leap-42-1-tips-tricks-and-tweaks/
b) https://tweakhound.com/2015/11/04/dual-boot-opensuse-leap-and-windows-10-uefi/

but the Toshiba notebook only boots directly into windows, no sign of grub, indeed I never seen any sign of leap… no grub options, no grub menu, on booting after a 2 hour install ( I done this now nine times)

  1. Use DVD image on USB external DVD rom, it boots and I can install Leap
  2. Notebook bios, tried disable/enabled secure boot, using F12 (power-on) and from windows, shift + power down, advance options etc.
  3. Tried ext4 and brtf (as I am new to btrf)
  4. partition EFI mount on /boot/efi
  5. on Windoes tried ‘bcdedit /set {bootmgr} path \EFI\opensuse\shim.efi’ (secure)
  6. and ‘bcdedit /set {bootmgr} path \EFI\opensuse\grbx64.efi’ (non secure boot) (Not sure when this must be done, before after install, so tried both)
  7. Even tried systemrescue cd, select ‘boot installed linux’, but this moans about CONFIG_CGROUPS not config-erred in kernel, and just halt with a kernel error when booting. I could use this in the past but from Opensuse 13.2 this does not work anymore because of the CGROUPS issue, not sure howto solve this as well. This used to be my main rescue arsenal…

Important Mount points
EFI /boot/efi
linux swap swap
linux native ext4 /

I am not new to Linux and have used Opensuse from version 5.4, many moons ago, and this is a first time I just cannot install Linux, it just seem very difficult, and my sons laughing at me because I am a great Linux fan, used it for years , but however cannot install this.

Does anyone know of another howto/wiki I can try, or something not mentioned in the above articles?

Thanks in advance

Do you have the boot flag set on the boot partition? Check, and if not, set it there (and only there).