Download repositories vanished, despite OK builds doesn't get published


I have on OBS a package build for Nuitka, my Python compiler. I build packages for a lot of OSes there. My problem is that 2 repos, that coincidentally were added probably less than a month ago, Fedora 32 and OpenSUSE 15.2 had both disappeared, despite being there before. I checked all “publish” settings, and I even deleted the repos and added them back. No success.

Ok, now that I checked, OpenSUSE Leap 15.2 has re-appeared.

But the link here is a 404:

Any idea, what I can do? Or why this is the case? When I check with the API, Fedora_32 is reported as OK, but the repository is just not there.


Hi and welcome to the Forum :slight_smile:
Head over to either the Mailing List or IRC Freenode #opensuse-buildservice and ask there :wink:

openSUSE:Communication channels - openSUSE

I tried IRC first, but it seesm Freenode is not what it was anymore, I can join the channel, but not speak. A google told me that it wasn’t possible to keep it open anymore. Nothing anywhere explains how to register, or whatever it takes.

A mailing list dedicated to opensuse-buildservice I found now, and will use it.


Over the years, freenode has gotten a bit complex trying to address security issues.
I can’t remember the details, but I seem to remember I ran into a “read only” problem once, was likely related to some kind of failure verifying identity.
If you don’t want to spend the time trying to fix whatever problem may exist there, my recommendation is to just create a completely new login with a clean, default start.