Download failed for Online update from OpenSUSE 11.1

Hi,

I am using OpenSuSE11.1

very frequently I need to install and update the software and packages.
but I am getting this error :

Download failed:
File ‘/repodata/repomd.xml’ not found on medium ‘http://download.opensuse.org/repositories/multimedia:/audio:/KMP/openSUSE_11.1_Update/

Please help to overcome this Error.

Don’t think you can overcome the error: see openSUSE 11.1 is EOL

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

11.1 is EoL so I assume the reason is that you’re trying to access a
repository that has been removed. You’ll likely need to point to a newer
repository for newer packages, or to another repository of your own for
the original media.

Good luck.

On 02/21/2011 02:06 AM, shariqnitt wrote:
>
> Hi,
>
> I am using OpenSuSE11.1
>
> very frequently I need to install and update the software and
> packages.
> but I am getting this error :
>
>
>> Download failed:
>> File ‘/repodata/repomd.xml’ not found on medium
>> ‘http://download.opensuse.org/repositories/multimedia:/audio:/KMP/openSUSE_11.1_Update/
>>
>
>
> Please help to overcome this Error.
>
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.15 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJNYivPAAoJEF+XTK08PnB5l8oP/3mgMr+MynejrKn8ATXithf3
kDzCpMCygyI4vqac2revFGtbRHsdYPqDEI/DgNthN0FuSdc8YqFYHAhc3M6RUx6X
j2gr++IptFeptBWSVF5BEUz5o1BEemjtyn+Az7Kognlx17YxeAudgx3Hj2lzQXMz
6qKF+tN2cBNq4apgH30MDMaOjHo7qOSEM11xbPzOFtWifCc5HOQGeR6HnoFTPZGD
G2RCWUL3GSuEhOkw+K+ANchaomc9tbuvh+NQrqXQYHlMBDQYK6V8NoFblJHWF1qo
g+Z/4OQ9x5ky4U9NqW1BGZu8Rng5UEcvm1j48IGHbejz1/uWrBQ8PgIcB3L9q4Sj
gWRqICyI1k1dQF2+NoVSrEhA49eHRwPLVGrIhaFJ0pZqYDKjn4EnmJHbK/2iob+g
aNDnivIa1ubTIzbjpxou0VuHTq/n6EzSo1AIGlBlvokdJuiIre+cBj6ImDfAtCKJ
c4OaP/1cdeFuzB9tEI0WuBaPTm301cZQKqwnTcQY9n2VdF28BLiCRrNF/BsBjY7n
p3wV4DlzCNtLzj0MMUXA8c8YvmOIzz1AM9lQoGACKsZDfS8zUhap8usZ1dJTExFi
G3QlpbiX0b/6itc1rCoxEKSMZJEEyIKovc77hmZKj1j7wz5xpnmrDnxcrG3+cTLP
x8prqgW3SeCeWGqloxiJ
=d13H
-----END PGP SIGNATURE-----

On 2011-02-21 10:06, shariqnitt wrote:
>
> Hi,
>
> I am using OpenSuSE11.1

11.1 is out of support, repos have been removed.
You could, however, consider the Evergreen project.

http://en.opensuse.org/Evergreen


Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” at Telcontar)