Dolphin & sshfs on gnome: cannot save properties

I am happily running Dolphin on gnome 2.28 :wink: without any problems except for this: :frowning:
Could not save properties. You do not have sufficient access to write to /home/serge/bubba/serge/radios/.directory
You need to know that this is a properly mounted directory tree via sshfs with options idmap=user, uid= and gid=. I also tried adding option workaround=rename without any effect. sshfs authentication occurs automatically via an open ssh key.

.directory was not existing. Interestingly, I created manually an empty .directory file with Dolphin without any problem. This shows I do have all permissions. Nonetheless, Dolphin can still not change the file.

The only thing I can think of is that Dolphin is using some kind of different username that I need to add to the fuse group. However I do not know Dolphin/KDE sufficiently to know what username that might be? Or is it still something different that I am overlooking?

I need to further specify that this only happens when trying to change the icon of a directory.

To check what the properties of the directory and of the file are are, you do

ls -ld /home/serge/bubba/serge/radios
ls -la /home/serge/bubba/serge/radios/.directory