Dolphin shows too much

I have a problem with Dolphin showing too much information when browsing.

Browse, but don’t open, to a file or folder with text or photos. Leave the cursor on the name of the file or folder.

A popup window appears, which contains the text or photos. This is what I don’t like.

Konqueror from KDE3 didn’t do this.

Is it possible to suppress that popup window?

do you mean the preview in the “Places” on the right hand side of the dolphin window?

If so this can be turned of - not at my Opensuse computer at the moment but I think there should be a small x or something to click on to close that window - or can be turned off from the view menu.

Try this:

Open Dolphin
select Settings
Select View Modes

do not check Use Thumbnails

then go to the View drop down menu and select Folders
do not check Information on the Panels section

I deleted the configuration of Dolphin in ~/.kde4, and restarted.

I got into the situation that farcusnz describes: the information about folders (pictures+text) began popping up on the right-hand side of the Dolphin window, in a separate subwindow. (This reminded me the Lernaean Hydra.) It was possible to delete that subwindow, which solved the problem. Now, when the mouse pointer stands on the name of a folder of file, there is no popup window appearing.

To brianebruce:

I don’t have those settings in my Dolphin.

In “Settings”, I don’t have “View Modes”. I have “Configure Dolphin” in “Settings”, where I have “View Modes”. But the “View Modes” tab does not contain “Use Thumbnails” checkbox. In fact, I found nowhere the “Use Thumbnails” options.

All works now the way I want.

Many thanks.