dolphin opening with wrong default address

hi, *!

Whenever I open dolphin, it is supposed to open up at my $HOME/ directory. However, it keeps opening at $HOME/Documents.

Whatever I try - it doesn’t matter.

My ~/.kde4/share/config/dolphinrc reads (among others):


[General]
FirstRun=false
GlobalViewProps=true
HomeUrl=file:///home/hss
ViewPropsTimestamp=2009,11,3,18,40,0

Anyone able to help?

Oh - sorry: I am using openSuSE 11.1 32 bit

Settings here
http://thumbnails24.imagebam.com/5530/f44f8a55296172.gif](http://www.imagebam.com/image/f44f8a55296172)

You are supposed to be able to change the default paths in the “about me” section in the control panel thing, but it never worked for me

I just renamed the Documents folder to Docs, that fixed it ;).

Oh, and be careful with the prompt “do you want to move the files…”, it can mess your home folder up. -better just say no and move any files manually!