Dolphin 'Find' bar .. Options grayed out.

I have recently upgraded from OS12.2-32bit to OS12.3-64bit and am currently setting up preferences and configuring systems … cannot find out why the More/Less Options in the Find Bar are continually grayed out!!

System is up-to-date with repos … is there something else i must do to activate these options??

Thanks.

http://files.zimpics.org/os/Dolphin_FindBar.png

Here’s the place in the Dolphin Handbook where it declares this functionality working.

Does anybody else find that it does NOT work for them?? Or is it just my system?

Thnx :wink:

http://files.zimpics.org/os/Dolphin_Handbook_FindOptions.png

It DOES work.
But this functionality uses Nepomuk, so you have to have file indexing turned on in “Configure Desktop”->“Desktop Search”.
Also, those options are only enabled when you are in a directory that is indexed.
You can configure WHICH folders are indexed in “Configure Desktop”->“Desktop Search”->“Indexing”->“Customize folders”.

Oh, and in your picture you are running dolphin in “Super user mode”, i.e. as root.
So you would have to configure Nepomuk for root by running “kdesu systemsettings” and let it index as root.
But I’m not sure if Nepomuk even can be run as root (Akonadi does not f.e.).

But why are you running dolphin as root if you want to access your home folder?