Dolphin Can't Add Folders to Places Side Panel

I’m running openSuse 13.2 with the Plasma 5 desktop and the KDE4 version of Dolphin. For some reason, I can’t add any folders to the Places side panel. I removed the Dolphin config files, but I’m still experiencing it. Anyone having a similar issue and know a fix? Thanks.

That’s a bug in dolphin, caused by a change in kdelibs:
https://bugs.kde.org/show_bug.cgi?id=345174

See here for a workaround:
https://forums.opensuse.org/showthread.php/506164-Can-t-change-KDE-pannel-on-Dolphin?p=2700785#post2700785
(btw, that thread is the third result when searching for “dolphin places” in the forum search, so you should have been able to find it yourself… :wink: )

Oh, and adding it to the places in Konqueror should work as well (and make it appear in dolphin too).

Right clicking on Places —> Add entry, and then adding the folders there, and then logout/login, and they’re there. That workaround worked for me.

I did a general search for Dolphin and didn’t see anything come up related. I must have missed it.

I added the folders in the save dialog and now they appear. Thanks.

Doesn’t work here. The entry disappears as soon as I close and restart dolphin.

Is your KDE4 fully up-to-date? That bug only appeared in 14.12.3.

Yep, completely. It worked if i did it, and then logged out, logged back in to the session :slight_smile: Don’t know why, it seems strange :slight_smile: