Dolphin anomolies under 13.2

Greetings All,

Dolphin seems to have changed a bit from Suse 13.1 -> 13.2.

In prior releases, a folder could be copied by right-click->Copy, right-click->Paste One Folder.
In 13.2, the “paste One Folder” option does not show up initially. The sequence must be repeated a second time
for the “Paste One Folder” option to appear in the context menu. Copying files also seems to require the second pass.

File and directory selection also seems to be VERY finicky. When selecting a number of files, the mouse cursor must be PRECISELY over the “+” indictor, or all prior selections are removed and the file is executed. 13.1 (and earlier) versions were a LOT more forgiving about where the curser was.

I don’t know if these are bugs, or new features. If they are features, is there a way to restore Dolphin to the prior release behaviours?
Dolphin & KDE reports version as 4.14.3

These are NOT big items, just little annoyances.

Thanx in advance



oS 13.2 x86_64 desktop here.

Copy/paste folder from right-click works fine.

File selection/deselection requires clicking on plus/minus sign that appears when you hover over the icon. When the plus/minus lights up you can click and select/deselect, instead of opening the file. If you are using small icons (like in the standard detailed view), the sensitive area matches the icon area. Using larger icons you see the difference.

This feels like the same behavior I remember from 13.1, no change here.

If you upgraded from an existing system, perhaps you could try creating a new user and see if the problem continues. If it doesn’t, it’s reasonably easy to reset dolphin config (under ~/.kde4 IINM).

Fixed it!

After realising that the copy/paste issue was NOT just affecting Dolphin, I did a bit more digging to find out the culprit was “parcellite”.
This clipboard widget was not only messing up Dolphin file copies, but causing frustration with copy/paste in my spreadsheets.
I’m not sure where this little gem was getting auto-started, but an uninstall solved the problem.

Removal of this app may have also fixed the Dolphin “sensitivity” issue. File selection seems to less tempermental.


Thanks, I had a similar problem and by removing “Parcellite” and rebooting the problem was solved.

Very strange that this was installed by default.

Paulo André