does VLC only crash with me ?

has anyone encountered any freezes or crashes with VLC…
i use openSUSE 13.1 GNOME and sometimes VLC does some random freezes and forward seeks (which i think never happens with totem) , however a couple of days ago it froze the entire system and i had to restart , then it repeated it and suddenly the system splashed as if GNOME just restarted and then VLC worked just fine !!!
i suspect a Hardware problem , but im making sure first , it would so appreciated if anyone could help:X

VLC never crashed/froze here.

The most likely problem would be a graphics driver issue U think.
What graphics card/driver do you use?

/sbin/lspci -nnk |grep -A3 VGA

Can you please install “Mesa-demo-x” and post the output of:

glxinfo | grep render

/sbin/lspci -nnk |grep -A3 VGA gave me :
00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
Subsystem: Samsung Electronics Co Ltd Device [144d:c708]
Kernel driver in use: i915
Kernel modules: i915

glxinfo | grep render gave me :
direct rendering: Yes
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_packed_depth_stencil,
GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_light_max_exponent,

I use Intel HD graphics 4000

In that case, try to switch to the older (but stable) UXA acceleration:
https://en.opensuse.org/SDB:Switch_xf86-video-intel_to_UXA

Maybe it works better then?

Had that problem on 12.3 turns out there is a new lib and the old one was not removed. I manually removed it and all was better
Go to Yast search for vlc
libvlccore7 is the one you want remove (I think it was) libvlccore4 (I removed). In any case it will show as red. I had both and vlc crashed when started.