Does not install correctly

Ok. Ive literaly tried to install verison 11.2 like 8 times. Ive even tried reburning the disk and tried it again. Heres what happens, I gets to the end of the install and the screen goes black like its going to restart. So I left it for a good while and it hangs there. There is no hard disk activity and no CD rom activity. I end up having to shut the machine down (Is a notebook computer HP pavillion 5222nr). I restart the machine and it acts like its going to load. Well the GUI does not load and I get a cmd prompt. It asks for me to log in. So I tried, my user account it says password is invalid. I also tried root, same the password is invalid. I have used ubuntu before and it wasnt that difficult. Ive also use open suse before, just not on this system. Really not sure how to proceed.

That the install completes and you don’t mention any errors, suggests the install media is probably OK, but you should do this just to be sure:

I’m wondering if the install finished to the point where it says it is rebooting? And if it did, now I’m wondering why the passwords don’t work. Hence the need to check the disk.

Assuming the disk is good. I guess the next question is, what is your graphics hardware.

I did check the first disk and it was ok. It doesnt say its going to reboot, it sorta just stops at that point. I left it for like 20min and it did nothing. The graphic hardware is a ATI RADEON XPRESS 200M IGP I think 64megs of ram is used for video ram.

Link below is the specs of my note book.

Have you tried a text mode install?

Further to what caf4926 noted, this reads to me like it could be a graphic driver problem. If you do a text install, it should work right up until the end, when at the first boot of the GUI you will have the problem.

Please read this practical guide: openSUSE Graphic Card Practical Theory Guide for Users - openSUSE Forums In particular post#1.

You could after the install when you encounter this black screen, reboot to run level 3 (as instructed in that guide) and try the VESA driver or the fbdev driver.

Then if your gui works with those drivers, follow the guidance in post #11 of that URL to update to more cutting edge mesa and xorg-driver apps, … and then try the ATI or radeon or radeonhd drivers.

I cant log in. No joke and I know its the right password, cause its the same password as my windows machine. Im only guessing that maybe the user accounts didnt setup right. Im not sure why this would happen. Is there a way to install the VESA driver from the cd when your installing the os?

If you can’t login it doesn’t matter what you can or can’t install.

sax2 -r -m 0=vesa

But you have to be logged in and su

Hash: SHA1

Its your keyboard layout the correct?


Microsoft Windows is like air conditioning
Stops working when you open a window.
Version: GnuPG v2.0.12 (GNU/Linux)
Comment: Using GnuPG with SUSE -


Just got done with a text based install. It installed fine and booted to the GUI. Not sure what happend, but it worked. :smiley:

This is what happens when you listen to us!lol!

wow, you learn something new every day, didn’t know there was such thing as a text based install


Do not forget, Linux is case sensitive.

when you get the VERY FIRST splash screen, as part of the CD boot, you can press F3 and press a VESA install.

Ahhh … I should have read the entire thread before responding above.

… Congratulations !

wanted to give another status update. Got it all runing, got my wireless card to work. This is acutal the first time I have ever gotten my wireless card to work in a distro of linux. Im very excited.

it sure is exciting
good work!!

The install requires more from your videocard than the actual running system. Must be something like that.