Does anything run in Suse 11.1 64bit???

my frustration level is on the rise. When running Suse 10.3 I had gspcav1 loaded and could access and use my webcam, I loaded and used lightscribe it wasn’t the best but worked. It seems none of these work in 11.1 64bit or even 11.1 32bit. has anyone had any luck with these programs? Additionally I down loaded and used yahoo messenger for linux in 10.3,can’t do it in 11.1 64bit. I have an additional question – is there a listing of what windows programs run in “wine”? I have “virtualbox” running and it is outstanding but, can’t burn labels using lightscribe and can’t load lightscribe in openSUSE 11.1, Does "nero with lightscribe run in Wine for example?

All those things work just fine for me on my openSUSE 11.1 32 bit installs.

LightScribe works like a champ.

I use Kopete for Yahoo messaging.

There is a Nero version for Linux.

I personally wouldn’t pay for Nero as K3B does just as much and does it for free.

My UVC webcam works fine.

My wifes gspcav works fine on her openSUSE install.

Lightscribe app runs well on my 64bit system using the LaCie software found here:

LaCie - LightScribe Labeler for Linux

I haven’t tried to actually burn a label yet though as I don’t have any disks, but the app runs and detects my drive.

For WINE apps, see the appdb here:

WineHQ - Wine Application Database

Although Kopete should be able to do the job, it works well with my built-in HP webcam.

Webcams are a pain at the best of times though :(.

Use the virtualbox from the Sun website, not the one in the repos though as it doesn’t support USB devices.

Everything else runs perfect under 11.1 64 bit for me.

Well, apart from suspend to ram, but that is another story.

I am running many things in virtual box, I have a creative instant webcam and it’s software runs in XP on my virtual machine. Nero also runs on the virtual machine and burns disks and everything but, won’t burn labels. I just down loaded the RPM’s for lightscribe from the sight recommended, won’t install, dependancy problems with lib files I can’t find? Previously tried to load lightscribe from the lightscribe site and it wouldn’t load either. I did not have this problem in 10.3 32bit same thing for the webcam gspcav1 worked well, and cam could be used by both skype and kopete of course this was in 10.3 32bit? Not sure whats up?

is your wifes 11.1 32bit also? If so I might revert.

I’m back, just can’t get gspcav1 to load in either 32/64 bit. same thing for “lightscribe”. I am running on one machine, Linux pae i686 openSUSE 11.1 (i586) My 64bit is (pae) also, could this be the problem? There has to be some reason that other people using openSuse 11.1 either 32bit or 64bit are able to load and run these two programs? any ideas please feel free to respond. Note: I had them running in openSUSE 10.3 quite well thank you!

Hi. I solved my webcam troubles following this howto: Mini HOWTO for WEBCAMS (gspcav driver) - openSUSE Forums. Maybe that helps. Good luck!

Working fine for me, Acetone image manupulator to convert folders into image files and mount it with virtual box for CD Drive , so it can be accessed from guest OS.

I went to this site: Mini HOWTO for WEBCAMS (gspcav driver) - openSUSE Forums

Followed the instructions – this is what happened:

I linked it up to “camorama” and there I was on the screen, however, I am blue, well maybe not dark or navy blue kind of a pastel purplish blue and I can’t adjust it. Other wise works fine.

I then opened Kopete went to settings, configure, video and there I was again, only there the color was very,very good I messed with the settings and selected apply–OK when I went back to it there was a picture there but it was a still shot last there when I had selected OK. If I shut down Kopete then restart it’s working and will work as long as I keep the Configure window open.

Things are still a mess — but!— I do have video???

Thanks for the input I’m much further along because of you—Thanks!

you can find the 64 bits version of nero linux 4 full here Nero Linux 4 |

Why Nero when K3B does the same thing for free, and why would we go to an unknown source to download something from Nero?