Documents folder and OpenOffice templates

Hello everyone!

I don’t know if this issue has to do with Gnome, or OpenOffice. The thing is, I’m trying to remove two file templates (Writer and Calc) which keep on appearing on my Documents folder, no matter how many times I erase them.
I suppose this is meant for easy document creation, but I don’t want them to be there. I’ve searched Google, the forums, and looked around OpenOffice and Nautilus options to no avail.
Please, does anobody know how to remove those d***ed ghost files??

Running Gnome 2.22.1
and OpenOffice.org 2.4.0
on OpenSUSE 11

THANKS in advance

go to main menu -> documents

right click on ‘New Document.ott’ and remove from favorites
right click on ‘New Spreadsheet.ots’ and remove from favorites
delete Documents folder

… and they’re gone forever :wink: