Disable update notification

Hello. I just couldn’t find where to disable it. Only in desktop configuration->apper software->update weekly

Still, I get update notification everyday.

Disable the Apper service in “Configure Desktop”->“Startup and Shutdown”->“Service Manager”, or just uninstall Apper or even PackageKit.

Funny thing I noticed that I’ve already have apper monitor service disabled like you said. It was disabled when I had opensuse 12.3.

This is a very obvious bug??

If you upgraded it could be an config file screw up.

Try to remove the plasmoid in the system tray settings then (right-click on the small up-arrow just left of the digital clock and select “System Tray Settings”).
Maybe this starts the Apper monitor service even when it is disabled.

I guess so, however I intended to push me update weekly.

Well, I tried now to disable the Apper monitor service, and it didn’t get started here on re-login.
I can’t test the “Update weekly” setting right now obviously.

So maybe it’s really some configuration corruption?
Maybe try to delete ~/.kde4/share/config/kdedrc and ~/.kde4/share/config/apper …

But somehow I have the feeling it additionally checks on every login, because I cannot find a time stamp anywhere.

I believe it does check on each logon and I think the clock start then also

I deleted the whole ~/.kde4 folder after upgrade, as I had noticed some bugs. Now everything seems smooth except that daily update notification. Well at worst I can disable it in the system tray.

Now I have the apper monitor service enabled and set it to check weekly. We’ll see.