disable touchpad in macbook 3,1

I have a macbook 3.1, but I use an usb wireless mouse so I don’t need the touchpad. Is there a way to disable so if I accidently hit it, I don’t get the cursor going everywhere else while I am typing.



synclient TouchpadOff=1