Disable screensaver with SMplayer?

Does anyone now if SMplayer is able to disable screensaver when playing video? There is an option to have SMplayer to do so within the settings menu but that does nothing, screensaver is still being activated after 5 min.

Anyone managed to have the player do this? I am on KDE4 by the way.
Kaffeine does disable screensaver but I do not like the KDE4 Kaffeine.


That said, though, I have hopes for the latest Kaffeine release:
Kaffeine - KDE Media Player

Coffee is good;)

Try the solution 21 from the FAQ: Help/FAQ or http://smplayer.berlios.de/forum/viewtopic.php?f=2&t=20


Ok, thank you:)