Disable or configure Pulse ?


I have 2 sound cards - the built in Intel AC97 and Aureal. The AC97 mic caused problems in Windows, so I configured Aureal as “preferred” sound card in Yast->sound. I can play music in Amarok and I can record in Sound Recorder, however when I try to use Skype the only thing showing up in Voice options is “Pulse Audio”.

So, how do I either configure Pulse to use the right sound card, or enable Aureal in Skype ?