Disable desktop effects using command line

opensuse 11.0

Selected the ‘desktop effects’ checkbox on the kde settings and it’s turned my desktop black. Seems to be conflicting with the ati driver.

Anyways, kde is unusable unless I can disable this via the command line.

Any ideas?

Using TWM at the moment.

Ta

Already sorted on the forum!

The power of the search. :slight_smile:

Desktop Effects crashed KDE 4 - openSUSE Forums