Disable Conexant Smart Audio Headphone Limiter on Lenovo Thinkpad

Hello,

I have Lenovo Thinkpad T520 with conexant audio and sound is too quiet. I think that problem is in Conexant Smart Audio Headphone Limiter which can be disabled in windows using smart audio application.

Conexant Smart Audio Headphone Limiter

Is it possible to disable this also in linux?

thanks, miso

I had trouble with headphone sockets on my Lenovo G555 a while ago… I spent week trying to fix it - then filed a bug and it was fixed in a day…

Anyway while I was playing with it I found this tool really useful. I don’t know it if does what you want though.

It let me enable and disable lots of stuff.

Andrew

First, thankyou for the link to give us a hint as to what you are looking for.

Could you also help some more, … ie what openSUSE version ? 32 bit ? 64-bit ? What desktop ? KDE ? Gnome ? LXDE ? XFce ? Note the mixer is different for each.

It also would be useful to post output URL/web address provided when running diagnostic script (selecting UPLOAD/SHARE option) with PC connected to internet:


/usr/sbin/alsa-info.sh

Best wishes in your efforts.

thanks oldcpu,

I am using opensuse 12.1 64bit with KDE 4.7
alsa-info.sh output is here:
SUSE Paste

I don’t see anything obvious there. Your master volume at 91% could be ‘slightly’ higher.

Did you check YaST > Hardware > Sound > Options > Volume and try to move up the volume levels there ?

Have you tried installing pulse audio volume control (pavucontrol) application and run that at same time as a multimedia app, and turn up the volume levels in ‘pavucontrol’ ?

Hi oldcpu,

you are right, pavucontrol shows more than 100% of volume :slight_smile: but kmixer goes only up to 100%
Maybe there is way to increase 100% level of volume.

http://paste.opensuse.org/view/raw/91578036