Disable chrome kwallet prompt?

If Kwallet is enabled, open chrome will make it prompt password request, which may not be necessary?

The solution I find is “kdesu kate /opt/google/chrome/google-chrome” and change the end of the file to

    exec -a "$0" "$HERE/chrome"  "$@" "--password-store=basic"

However after chrome update it seems I need to make the same change again. Is there a permanent way?
Does password store become plain-text stored somewhere in my computer after this change? Or it’s still encrypted by google login credentials?

I seem to find a way to make it permanent

Edited both:

adding :

[Auto Deny]
kdewallet=Google Chrome

just a warning - trying to completely disable or remove kwallet system (as so many do) usually ends in tears! better to set to only ever ask once for password in kwallet manager on first boot.

Mind to tell a bit more? I just deleted the old default kwallet and switched to use gpg keys.

I cant say specifically - i had a run around with this when starting KDE a while ago (the defaults where annoying). Its one of those things that comes up on forums/reddit regularly where disabling/removing the wallet completly leads to unforeseen problems i.e. having to type out wifi keys after every boot etc. Either setting to only ask once, or there is a way for auto wallet login (with restriction to be same password as user) is simple and gives predictable results.