Disabe Touchpad Gnome

Hi all, How do I disable the touchpad in 11.3 ?

Not a gnome user myself but something tells me: System Preferences -> Mouse - Touchpad?

That only has an option to disable the touchpad while typing, but that doesn’t work very well.

well…how about try to remove synaptic driver…that should kill your touchpad :slight_smile:

I think it was something like “synclient touchpad=off”. KDE’s synaptiks lets you enable and disable your touchpad with 2 clicks. Should work on Gnome as well.

I tried using that command, but it works for a while, and then freezes up my computer solid. I am really stumped. How do i remove that driver?

I don’t know. I always used synclient to turn the touchpad off, now I use synaptiks. You could use “rmmod” or “modprobe -r” to unload the kernel module or you can blacklist it.

Well I figured it out. The reason “synclient Touchpad=1” didn’t work was I had enabled the “disable touchpad while typing” feature, and that must have been conflicting. Now that I disabled “disable touchpad while typing” feature located in System>Hardware>Mouse>Touchpad, and added: synclient Touchpad=1 to the startup applications list under System>System>Startup Applications in the main Gnome menu, it is stable. Thanks everyone.