Digikam wont start

I have installed Digikam Version 0.10.0-rc2.
When I try to start it the icon ( near the cursor) will bounce for a bit and then nothing happens. Digikam wont start. However, I type digikam in the terminal it starts fine.
Is someone able to help me please?
I am running opensuse 11.1 with KDE 4.2.
I have installed it through yast and one click, but still the same result.
(Digikam 0.9.4 works fine)

I have had it working on this system. I little while back I attempted to update to the newer kernel through the updater applet. It had issues with uvcvideo-kmp-default-r260_2.6.27.7_9.1-1.2.x86_64. I got into all sorts of problems trying to resolve it (a little bit of knowledge is a very dangerous thing) the result being unable to boot into linux I ended up “updating” my system (back to KDE 4.1)using the install dvd to get things working again. Since then Digikam 0.10.0-rc2 won’t start for me.

Thanks for your time

To figure out what the problem is you need to run digikam from a terminal to view the error messages. My guess is some missing library dependencies.

Check the menu item. If necessary you can edit the command to start it, then save settings.

I changed the command in the menu editor to “digikam” and saved it. Unfortunately I am still getting the same problem.

Anything else I can try?

Delete the menu item.
Create a new one

In the command section just put what you used in the terminal

(Mine from the menu actually has: digikam -caption “%c” %i)

Thanks for that. It worked!
I found that I had “Place in system tray” ticked and that seems to be causing the problem.

Thanks again for that.