difficulty setting up a webdav network folder, OpenSuSE 13.2

On Android, I am able to open and save web disk files using the Android Open Office (AOO) application. The webdav form requires the following:
setting name: which is a user defined label for AOO application
URL: https://slmp-550-9.slc.westdc.net:2078
username: username@my_URL
password: user defined.

I would like to create a network folder so I can open and close .odt and odg files without having to drag and drop using konqueror.
I can access the files using konqueror by pasting:
into the search area. This prompts a menu requesting username, which is the form of username@URL, and the password.

I’m at a complete loss at trying to create a network folder using the network folder wizard. (I never went to Hogwarts). The wizard has the following options:
name: which I assume mans a user defined label for the network folder on the local machine.
user: which I assume means username@my_url
server: which I have no clue. I’ve tried a bunch of combinations with no luck.
folder: which I have no clue. Is this the remote folder or the where to create the local folder?
check box: create an icon for this remote folder (yes)
check box: use encryption (yes) (I’m assuming this means use SSL vs. non-SSL.)

Any help would be appreciated.

Although it may not be clear, I assume

  • You have a working web folder resource which you have accessed with an android device.
  • Your references to trying to set up something with Konquerer is on an openSUSE desktop. You didn’t state this, and you should know that Konqueror might be found running on a number of different devices (even on your Android).
  • I’m surprised you’re still using Konqueror on 13.1 (if that’s what you’re doing), IIRC Konqueror was largely replaced by Dolphin when KDE changed from 3.x to 4.x on openSUSE. You can probably still install Konqueror but I don’t know if it requires KDE 3.x files still.

If the above is true (and I actually am guessing that you might be using Dolphin), then if you click on the “Help” button on the “Add Network Folder” window should launch the KNetattach help, click on the “Adding network folder” link on the page should answer your questions.

Based on what you’ve posted you should be able to configure a “network place” with2078
server = slmp-550-9.slc.westdc.net
port = 2078
folder = apparently is the remote folder according to the help. I don’t have a WebDAV source to connect to at the moment but I’d guess that this should be left blank you want to mount the root of the web share but if you want to instead default to a subfolder of the web share, this can modify the path.


Thanks for the help. Apparently I wasn’t clear.

As the title of the post indicates, I’m using version OpenSuSE 13.2 not 13.1.

The reason for the post is that I don’t want to be using Konqueor to access a web disk. I would rather be using Dolphin. This is why I’m attempting to set up a network folder accessible by Dolphin.

I have already tried the settings suggested. The network wizard actually requires a folder setting. Leaving it blank/unfilled as suggested simply does not work. That is, the form will not submit without data in this field. In other words, to submit the form, the user must input some type of data to the form.

The suggested URLalso does not work. I have already tried this, allong with about 20 other variations. Prefixing the URL with webdav:, webdavs:, http: and https: also do not work.

I tried the help button prior to submitting this thread. The information supplied reminds me of a four page magazine spread I once read on how to break 80 in a round of golf. Page 1: hit the ball down the middle fairway. Page 2: from the middle of the fairway, hit the ball on the green. Page 3: if you miss the green, chip the ball close to the hole. Page 4: no 3 putts. While the advice is stellar, rock solid. It is completely useless.

The network folder approach used to work, and is now apparently broken. Is there some terminal command that will accomplish the task of linking my local directory structure to a shared host web disk?

Although I’m unable to test, the following Owncloud documentation looks ubiquitous…

From that,

server = [slmp-550-9.slc.westdc.net](https://slmp-550-9.slc.westdc.net:2078/)
port = 2078
folder = /

There are also instructions on this page how to mount using command line if desired.