Different Black Screen Problem


I’ve got a strange black screen problem: when I try to install OpenSuse 11.2 I get a black screen. This is before installation: the menu where you choose “Installation”, “Check media”, “Update”, ecc. pops up, but then, when I choose something, a quick line of text flickers for a moment and then the screen goes black.

Strange thing is: it worked once. After i first chose “Installation” and got the black screen, I powered off the pc and booted up, and, this time chose “Check media” to verify dvd integrity. It did it flawlessy and then successfully opened the installation procedure.
Sadly, I had to abort the process due to doubts on the partitions and when I finally retried I always got the black screen.

The dvd seems to work: when i chose for the second time “Check media”, hoping to obtain the same results, i got a black screen, but the drive was active (reading the dvd, led flashing). This makes me think that the chosen option works…only it’s not displayed.

How can I fix this? I tried to change resolution from 800x600 t0 1024x768 but to no avail…

I have an acer 5920g with intel centrino duo and an nvidia geforce 8600g as a video card. The dvd is in an external(usb) drive (HP dvd1040).


I think it has to do something with the video driver. Did you tried a text based installation?

I’m not sure i can handle a text-based installation. I’m very afraid to mess up my preexistent windows os.

I think to a video problem too, but still there are two or three facts that still puzzle me:

a)it worked once

b)opensuse 11.1 worked fine

Are you seeing this:
openSUSE Forums - View Single Post - NEW Users - Suse-11.2 Pre-installation – PLEASE READ - text install screen

If so, just proceed with the text install. It is not much different from the gui install, except instead of having a mouse available, you will need to use the arrow keys and tab to navigate.

Once it is all done, your installation will be the same.

I’m not seeing the error in the pictures. Simply, as soon as I choose “Installation” (or any other option) the screen goes black and it doesen’t respond to any key.

You could try pressing F3 and selecting the “text” install, but I don’t think that will work in your case.

Instead, have you tried pressing F5 and selecting the “safe settings” installation?

I’ll try :slight_smile:

And if it doesen’t work i’ll try to:

  1. burn ISO to another DVD
  2. make a second download and burn
  3. give up and eat the dvd :stuck_out_tongue:

Before burning be certain to do an md5sum check, comparing the calculated md5sum of the iso file on your hard drive, to the md5sum posted on the openSUSE web site, to ensure they are the same.

Also, I recommend burning at the slowest speed your burner allows to high quality DVD media (not to an RW).

hmm … could cause indigestion. rotfl!

Tried to check MD5: i used a program for win called “Md5 verifier”…and it gave me back a screwed up MD5 (the hash was completely different from the one on opensuse download page).

Before i obliterate the image to ISO-Heaven, is there a more “certified” check?

According to this page: Software.openSUSE.org there is also the gpg signature check and the sha1 checksum. I have never done a check with either, so I can not provide further guidance wrt doing those checksums.

re-downloaded the iso and still have bad checksum problem…

should i stop using Chrome?

What are you using to download? A browser (chome)? IMHO thats not very reliable.

What OS are you running when you download? I downloaded my openSUSE-11.2 using a Linux download accelerator called “prozgui”. But one also also download via a bit torrent application, where that tends to be slower, but has the advantage that one shares while downloading and the likelyhood of one getting a download with no bit errors is significantly higher.

yes, i use chrome.

Alas, i can’t use torrent since i’m behind a NAT (Fastweb) and torrents won’t work properly.

Can you suggest me a DAP for Vista browsers? I currently have installed Firefox, Chrome and Explorer (but I hate it).

There has to be a good download accelerator for Vista.

But I left windoze in 1998, with Win95 being my last MS-Windoze OS as a primary OS on my home PCs, so unfortunately I can not provide any Vista download accelerator recommendation.

I wasn’t able to solve the MD5 error, but i’ve found how to bypass black screen of death: setting drivers to “yes” allows the installation to start just fine :slight_smile:

I’ve still not installed it (lack of time), but i will soon notice if the installation functions properly

Meanwhile, thanks everybody!