dialup not working

Hi Peoples… I just moved house and don’t have adsl for another week or so, so im forced to use dialup. I have never used dialup in linux before, i always had adsl. And i can’t get dialup working in linux for the life of me. So im forced to use Windblows Xp.

ok…here is what i have done so far…(im using Opensuse11 kde 3.5x)

I have installed all the packages that i am aware of to get dialup working… kpppd, kppp, kinternet,
I have followed several suggestions from other posts, but no luck yet. (i might of installed a couple other packages that I read about, not sure. But i should have everything i need)

Although, I think the problem is that it can’t find my modem. in yast, hardware it tells me my modem is installed in /dev/ttylt0, but I cannot find that location in the dialup program. Its got lots of others but not mine. And i can’t see a way to manually add it into kppp.

The wizard was no help because my country wasn’t in there “Australia” so i did it all manually…

i have tried configuring my modem to use /dev/modem, and i tried /dev/ttyS0, “I read suggestions to try these” But still no luck, it says… 'modem ready… then Modem not responding"

I have tried every variation i can think of…
Any suggestions? am i missing something simple?
ps my modem is internal, and it is a LT WinModem 56k Data+Fax+Voice+Dsvd

any suggestions?

im starting to think that my modem is not supported in linux :frowning:

On this page, there is a link to a script (scanmodem) to find your modem’s most appropriate driver :
A Linmodems support page

The link to the script is :

Yeah I found that info shortly after i Posted…
ran through it, but arghhh. What a big fuk around it will be to get this thing working… bah. I think i’ll use windblows until my adsl connection is up and running.
but thanx for the reply.

Please refrain from using bad language here