DHT Disabled on Ktorrent

Why do people at openSUSE disable DHT on Ktorrent? In these days of
Broad Band etc, it slows the whole thing down by a considerable measure!

Is there any way to reverse it, say by installing from Ktorrent from
the source, rather than the SUSE package?


kujirasan

kujirasan’s Profile: http://forums.opensuse.org/member.php?userid=5790
View this thread: http://forums.opensuse.org/showthread.php?t=400807

It isn’t disabled in Opensuse, it just isn’t enabled by default in
ktorrent. I don’t think it has been enabled by default in any KDE distro
I’ve used.


“The only thing necessary for the triumph of evil is for good men to do
nothing.” Edmund Burke

67GTA’s Profile: http://forums.opensuse.org/member.php?userid=336
View this thread: http://forums.opensuse.org/showthread.php?t=400807

DHT is disabled in 11.0. It is a Novell thing I am sure. The work
around is to get the version from Packman… Remember to take the
Virtual package rather than just update the app. This creates a
dependency that reminds you that you do not want the official hamstrung
version.


chrazer

chrazer’s Profile: http://forums.opensuse.org/member.php?userid=12616
View this thread: http://forums.opensuse.org/showthread.php?t=400807

chrazer, how do you go about doing that? I looked in the wiki, but found
nothing about “virtual packages”. Could you enlighten me/us?


FencerJP

FencerJP’s Profile: http://forums.opensuse.org/member.php?userid=18224
View this thread: http://forums.opensuse.org/showthread.php?t=400807