Device not fount at install (but lsblk shows it to me)


I’m installing Tumbleweed (current iso 20180220) with dual boot (Windows 10) on a Vaio laptop. Everything is fine till the moment to start copying files… I get this message from Yast:

Mounting /dev/sda4 at /boot/efi
device not found, sid: 167
Do you wish to continue?

If I use lsblk i can see /dev/sda4 labeled as EFI partition…

Anyone can help me or give me a hint about what might happen? When I setup the partitions, a couple of steps before, I get a message saying that the size /dev/sda4 is 100MB instead of 256MB. Could this be the problem?


I got the same error message on a Dell Inspiron 7348 with the 0219 iso (both dvd/net).

The installer from the 0220 iso (net) is completely unusable and just gives me a crazy flickering screen.

Too bad :frowning: I installed Leap just two weeks ago and that worked flawlessly.

If you had continued at that point, you would probably have a good install.

I ran into the same issue with Leap 15.0 Build 139.1. It is reported as bug 1082143.

I did continue the installation process, and it finished just fine, but it wouldn’t boot (no bootloader?). Imo this is consistent with the error message since the installer couldn’t successfully mount the efi partition.

Anyway, good to see that the bug has been fixed. Looking forward to an updated installer.

OK, so I think i will wait to the next build to see if this is solved.

Many thanks.