Developing on KDE 4.6

I’m running openSUSE 11.3 KDE 4.5 and I’m trying to switch my KDE repo to Index of /repositories/KDE:/Distro:/Factory/openSUSE_11.3

I’m getting package corruption for a few packages. Is there anyway I can switch my KDE repo to KDE 4.6 so I can develop programs based on KDE 4.6?

Hi there, Just to know that we are friendly and do answer questions, IF you check the message in this list just before yours, the one about “How to get onto Factory?” you will find how to setup for KDE 4.6
Take care and have fun,
Chuck