Devede error

Im getting a no space or no privilege to write error when creating a DVD ISO. Thing is, I have 200 GB’s of free space under the working directory, and dont need root privileges to write on it either.

Any help is welcome.

Which program are using to create DVD?
Also, what is the output of?


I guess the OP is using Devede from Packman

Have you tried a different location?

There was an update to Devede yesterday/today.

S.ficheros         Bloques de 1K   Usado    Dispon Uso% Montado en
/dev/sdb2             20641788   6696896  12896252  35% /
udev                   1027568       696   1026872   1% /dev
/dev/sdb3            284948380 146667132 123806684  55% /home

And yes, I am indeed using Devede from Packman repository. , thats the version i have installed atm, and seems to be the latest from Packman if im not mistaken

Oh, and packman is the only place ive found 3.16

Why not tell us more. Where the dir is, formatting type, internal/external HD,

its my /home directory, EXT4, internal.

Ill try reverting to older 3.15.2 version.

Strange enough, 3.15.2 actually worked.

Please post output of ‘cat ~/.devede’ and ‘ls -ld /var/tmp’

This may give us more info

gabriel@dhcppc1:~> cat ~/.devede
gabriel@dhcppc1:~> ls -ld /var/tmp
drwxrwxrwt 18 root root 4096 feb 10 15:14 /var/tmp