DESKTOP LOOK

Hello.
Is it possible in Leap 42.1 to have the look and feel of 13.2 with KDE

Hello
After Reading this :
http://forums.opensuse.org/showthread.php/509746-Coming-from-Windows-Ubuntu-Mint-Which-DE-to-get

How to do this after removing kde5 from install ( I jump automatically to IceWM ):

A third way for the first thread :
How to give the look of Leap ( or tumbleweed ) to 13.2

You could install the oxygen5 packages, and apply the theming through systemsettings.

Done

:~ # zypper ll
#  | Name                                | Type    | Repository
---+-------------------------------------+---------+-----------
1  | postgresql94-server                 | package | (any)     
2  | hplip-sane                          | package | (any)     
3  | postgresql                          | package | (any)     
4  | postgresql-contrib                  | package | (any)     
5  | postgresql94-contrib                | package | (any)     
6  | postgresql-devel                    | package | (any)     
7  | postgresql94-devel                  | package | (any)     
8  | postgresql-docs                     | package | (any)     
9  | hplip-hpijs                         | package | (any)     
10 | postgresql94                        | package | (any)     
11 | postgresql-init                     | package | (any)     
12 | postgresql94-docs                   | package | (any)     
13 | postgresql-server                   | package | (any)     
14 | apper                               | package | (any)     
15 | hplip                               | package | (any)     
16 | plasma5-workspace-libs-32bit        | package | (any)     
17 | plasma5-workspace-devel             | package | (any)     
18 | plasma5-sdk                         | package | (any)     
19 | plasma5-openSUSE                    | package | (any)     
20 | plasma5-workspace-branding-upstream | package | (any)     
21 | plasma5-desktop-branding-upstream   | package | (any)     
22 | plasma5-workspace-wallpapers        | package | (any)     
23 | plasma5-mediacenter                 | package | (any)     
24 | plasma5-sdk-lang                    | package | (any)     
25 | plasma5-mediacenter-lang            | package | (any)     
:~ # 

:~ # zypper se -s -i oxygen
Loading repository data...
Reading installed packages...

S | Name                              | Type    | Version     | Arch   | Repository               
--+-----------------------------------+---------+-------------+--------+--------------------------
i | kde-oxygen-fonts                  | package | 0.4.0-3.7   | noarch | openSUSE-Leap-42.1-Oss   
i | kdebase4-workspace-liboxygenstyle | package | 4.11.22-1.7 | x86_64 | openSUSE-Leap-42.1-Oss   
i | libreoffice-icon-theme-oxygen     | package | 5.0.4.2-4.1 | noarch | openSUSE-Leap-42.1-Update
i | oxygen5                           | package | 5.4.3-3.1   | x86_64 | openSUSE-Leap-42.1-Update
i | oxygen5-cursors                   | package | 5.4.3-3.1   | x86_64 | openSUSE-Leap-42.1-Update
i | oxygen5-decoration                | package | 5.4.3-3.1   | x86_64 | openSUSE-Leap-42.1-Update
i | oxygen5-devel                     | package | 5.4.3-3.1   | x86_64 | openSUSE-Leap-42.1-Update
i | oxygen5-icon-theme                | package | 5.16.0-2.1  | noarch | openSUSE-Leap-42.1-Update
i | oxygen5-icon-theme-large          | package | 5.16.0-2.1  | noarch | openSUSE-Leap-42.1-Update
i | oxygen5-icon-theme-scalable       | package | 5.16.0-2.1  | noarch | openSUSE-Leap-42.1-Update
i | oxygen5-lang                      | package | 5.4.3-3.1   | noarch | openSUSE-Leap-42.1-Update
i | oxygen5-sounds                    | package | 5.4.3-3.1   | x86_64 | openSUSE-Leap-42.1-Update
i | oxygen5-style                     | package | 5.4.3-3.1   | x86_64 | openSUSE-Leap-42.1-Update
:~ # 

But on the desktop folder view, icons does not stay in place.

Icon Theme : Oxygen team.
Icons Arrange in rows ; align left; Unsorted; text lines 5; selection marker on; folder preview popups on, Preview thumbnails.

Any help is welcome.

Hello.
Cannot make link to app.
Try to remove lock on plasma 5
Give news asap

Going to make a clean install by reinstalling.

After reinstalling every things plus oxygen5 plus “zypper up”
1°) Could not put icons where I want.
2°) Could not create link to apps

Any help is welcome

More info:
I am using kdm as display_manager
I aam using plasma5 as default_wm

You should know this already, as you yourself filed bug reports about both things some time ago:

  1. only works if you switch the desktop to the “Folderview” layout, a normal folderview applet doesn’t allow this.
    This is a conscious upstream change.
    https://bugzilla.opensuse.org/show_bug.cgi?id=958776

  2. That doesn’t work at the moment, a workaround is in the devel repo (KDE:Frameworks5) and will be released as update for Leap in the next weeks, but you can also just copy over the template files from KDE4.
    https://bugzilla.opensuse.org/show_bug.cgi?id=963680

Sorry I just forgot it.
>This is a conscious upstream change.
That’s some bad hat harry

[LEFT] [LEFT]I did not understand that a bug marked as fixed, could actually be unresolved.
Sorry.

[/LEFT]
[/LEFT]

Thank you for your patience

I don’t understand that.

[LEFT] [LEFT]

I did not understand that a bug marked as fixed, could actually be unresolved.

[/LEFT]
It is not “unresolved”.
[/LEFT]

As explained in the bug report and here, I submitted a workaround that fixes the problem to the devel repo.
It will automatically be part of the next update.

It is common practice to close a bug report as fixed as soon as the fix is committed, not when the fix is actually released.
Bugzilla is a tool for developers/maintainers to keep track of the bugs. It’s not a user support forum.
As there is nothing to do any more, it is resolved.

Hello,
Do not know where to go with my question after reading through a lot of postings about the desktop view and ending up with my icons with a grey background on my screen.

I first upgraded to Leap 42.1 and everything was close to the look of 13.2 with nice transparent icons.

This went bang with a black screen a few days ago after an major software update where I could not do anything. Before I even read that this had been solved already I had written “0” to my entire hard drive and done a clean installed Leap 41.1 with all the latest updates, however I am not able to get back my previous nice view on the screen - any help or advice will be appreciated

http://www.aajs.com//screenshot.png

You probably used a folderview layout before, that displays the content of the ~/Desktop folder directly on the desktop (like in KDE3 or Windows).

Right-click on an empty space on the desktop or left-click on the toolbox icon in the top-left corner, and choose “Desktop Settings”. Change the “Layout” to “Folderview”.

http://www.aajs.com//screenshot.png

This link does not work, unfortunately.
I only get a 404 error with:

We’ll be back soon.

We are currently updating our shop and will be back really soon.
Thanks for your patience.

Thanks your prompt reply:
Right click on an empty space give me a menu without “Desktop Settings” and the toolbox I cannot find.

Maybe this corrected link works: http://www.aajs.com/screenshot.png

It might be named slightly different, but it should be there.
It’s the last item in the context menu.
But again, you must click on an empty space.

What do you get in that context menu?

and the toolbox I cannot find.

There is an icon in the top left corner (unless you disabled it or moved it), formerly known as “cashew”.
Click on it to get the desktop menu.

You are using KDE/Plasma, right?
If not, you are in the wrong thread (and you should state what desktop you use anyway when asking such questions).

Maybe this corrected link works: http://www.aajs.com/screenshot.png

No.
I still get the same error.

I get the desktop but the menu has only background option, mouse and tweaks on the left side

There is an icon in the top left corner (unless you disabled it or moved it), formerly known as “cashew”.
Click on it to get the desktop menu.

You are using KDE/Plasma, right?
If not, you are in the wrong thread (and you should state what desktop you use anyway when asking such questions).

I do not have this toolbox icon - I cannot find it

I am using KDE and Plasma5 with “openSuse” Theme.

No.
I still get the same error.

ones more (it works here): http://www.aajs.com/screenshot.png

The first option (below “Background”) should be the desktop layout, and you should be able to choose between “Default Desktop” and “Folderview” there.
Set it to “Folderview”.

I do not have this toolbox icon - I cannot find it

It’s in the top-left corner.
Unless you disabled it in “Tweaks”.

http://wstaw.org/m/2016/03/06/Bildschirmfoto2_1.png
(sorry for the german, but it should be clear)

I am using KDE and Plasma5 with “openSuse” Theme.

Then my answers do apply.

ones more (it works here): http://www.aajs.com/screenshot.png

Yes, now it works.

Thanks wolfi323, - I got it working perfect - I had moved the menu to the down left side and I never tried to change the layout - (as a Norwegian I understand some German :wink: so with your picture I got it all. Thanks again.