Desktop icons no longer displayed

Does anyone know how to display the desktop icons in Leap 156? My Desktop folder is full of icon links but none are being displayed. Where is the ‘Add to desktop’ command? Or has this feature been removed?

Nobody will be able to help you, if you don’t tell them which desktop you’re using.

When it is KDE Plasma:
Simply do a right click on the desktop->Configure desktop and Wallpaper->Switch Layout from “Desktop” to “Folder view”

Sorry. My bad. I’m using Gnome.

Can’t find anything like that under Gnome :confused:

How can I activate the desktop icons under Gnome?

Do you have Gnome-shell-extension-desktop-icons installed and the icons enabled under Extensions->Desktop icons?

1 Like

Thanks, hui. That is what I needed to know. It works now. :+1: