Desktop entering sleep state after about 15 minutes

This probably has something to do with acpi but I can’t figure it out. I’m been searching around and just havn’t found anything that matches. I’m running on a dual processor AMD with 11.4M6 KDE. I first started experiencing this with M4, but am now getting to the point where I cannot afford to have my desktop go into sleep mode. Yes it wakes up fine once I come back and move the mouse or press a key on the keyboard. Can anyone point me in the right direction to disable sleep state?

Thanks

On 02/03/2011 11:36 PM, htumblin wrote:
> Can anyone point me in the right direction to disable sleep state?

what do you mean by “sleep state” is it

a. the screen is blank/black, the machine is silent, no LEDs are on,
anywhere on the machine, keyboard, monitor?

b. the screen is blank/black, the machine is silent, some LEDs are
on…which ones?

what happens if you open a terminal and start a session of top, and
walk away…how is the machine when you come back in 15 minutes?

have you checked your power management setting in KDE?
System Settings -> Advanced -> Power Management

have you checked your screen saver settings?

in the General Settings check which Profile you are using, go to Edit
Profiles, select the relevant profile and change the “When the system
is idle for more than” option.


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

thanks, seems to have fixed it. Problem was that kde wasn’t showing power management, flushed my .kde4 directory and voila, there it was.