Desktop Effects Won't Stay On

Hey all,

For some reason as soon as I leave my system unattended, when it locks itself, desktop effects disable themselves.

Any idea on how to stop this happening?


Which version of openSUSE are you using? Which desktop environment are you using (kde, gnome, xfce, etc) and which version of the desktop environment. Are you using compiz-fusion or if you’re using KDE are you using the native kwin for desktop effects?

Take Care,


Probably you need to disable screensaving

OpenSUSE 11.1. GNOME.

I’m using desktop effects from the Control Center.

I will disable the screen saver.